시스템 요구사항
항목 기본사항
PHP 웹서버
  • PHP 5.2 버젼 이상, 이온큐브로더가 설치되어 있는 웹서버로 아래의 PHP 확장모듈이 설치되어 있어야 합니다.
PHP 확장모듈
  • 이온큐브(ionCube) 로더 (최소 4.4 버전 이상) [이온큐브로더 다운로드]
  • mcrypt (--with-mcrypt[=DIR]을 사용하여 PHP 바이너리를 빌드해야 합니다.)
  • iconv (--with-iconv[=DIR]을 사용하여 PHP 바이너리를 빌드해야 합니다.)
이온큐브로더, mcrypt, iconv 확장모듈은 대다수의 웹호스팅사에서 기본적으로 지원하고 있습니다.

APIBOX 연동모듈 다운로드
  • PHP 5.2
apibox.zip (최종수정일 : 2017-08-28)
[참고] 카페24 (cafe24) 웹호스팅은, PHP 5.5 이상 웹호스팅 계정에서 지원
  • PHP 5.3
apibox83_53.zip (최종수정일 : 2017-08-28)
[참고] 카페24 (cafe24) 웹호스팅은, PHP 5.5 이상 웹호스팅 계정에서 지원
  • PHP 5.4
apibox83_54.zip (최종수정일 : 2017-08-28)
  • PHP 5.5
apibox83_55.zip (최종수정일 : 2017-08-28)
  • PHP 5.6
  • PHP 7.0
apibox90_56.zip (최종수정일 : 2017-08-28)
  • PHP 7.1
apibox10_71.zip (최종수정일 : 2017-09-11)

APIBOX 연동메뉴얼
  • 메뉴얼
apibox_manual.zip (최종수정일 : 2018-03-12)